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1.1 Summary 

Ossia VMS Enterprise is a newly integrated security management platform released by our company, seamless access to all products of our 

products and encoding devices of the famous manufacturers in the industry (like Hikvision, Dahua, etc.). With the powerful capability of 

video surveillance management, real-time preview, record storage, record playback, record download, alarm linkage, decoding on TV Wall, 

keyboard control, vehicle entrance and exit management as well as intelligent analytics are supported. Moreover, a multi-subsystem of the 

third party in the security surveillance industry can be accessed to this platform, such as an alarm system, access control system, dynamic 

environment monitoring system, visual talk-back system, one-key alarm system, e-fence and so on. Additionally, due to its open system 

architecture, its SDK/OCX can be provided to the third party for secondary development. Therefore, Ossia VMS Enterprise can meet the 

client’s demands of centralized multi-subsystem management and multi-business convergence and can be widely used in the video 

surveillance of industrial park, education, banking, chain stores, and buildings. 

 

1.2 Software Architecture 

 

1.3 System Components 

1.3.1 System 
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1.3.2 Front-end Access 

⚫ Front-end devices include IPC, DVR and NVR. 

⚫ You need to connect monitor devices such as IPC, DVR, and NVR to the internet through hubs or routers accessed by network cables 

(less than 100 meters) or optical fiber. 

⚫ Run monitor client through a local PC to configure the local video monitor, monitor devices and so on. 

 

1.3.3 Monitoring 

⚫ Background monitors include TV Wall Client, Configuration Management Center and Monitor Client. 

⚫ You can set up the real-time image of display devices, these display devices including TV-Wall (decoding images to show on the TV-

Wall through video decoder), digital display screen and so on. 

⚫ Run monitor client through local PC to view, playback and remotely configure and manage the real-time video of front-end monitor 

devices. 

 2  Hardware installation: 

The Ossia VMS HW servers are extremely simple to install. As easy as plug and play. If you are still not sure how to install it properly, 

please follow the quick guide below: 

2.1 OC-MS-XL(1U) HW Installation: 

The OC-MS-XL(1U) is designed to be installed inside a network rack. Install it properly before connecting the required cables and connectors 

as illustrated below. 

 

2.2 OC-MS-M(DT) / OC-MSCL-S(DT) HW Installation: 

The OC-MS-M(DT) / OC-MSCL-S(DT) are designed for desktop installation. Install it properly before connecting the required cables and 

connectors as illustrated below. 
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 3  Install and Uninstall the Software 

3.1 Built-In Server/Client Software 

The server already comes pre-installed with all the required software (Server and Client). No further installation needs to take place. Just 

turn on the device. 

3.2 Install additional clients (Optional) 

The server is already preinstalled with a client. Nonetheless, if additional clients are needed, please follow the following steps: 

The recommended 64-bit hardware configurations are as follows. 

 

No. 
Ossia VMS 

components 
Recommended Hardware Recommended OS Maximum No. of Clients 

1 
Monitor 

Client-64bit 

Processor: Intel(R) Core (TM)i5-64002.70GHz or above 

RAM: 16GB DDR3 

GPU: Intel HD Graphics 530 2GB or above/ 

NVIDIA GeForce GTX 1060 6GB or above 

HDD: 500GB SATA 

Network: Gigabit NIC  

Windows 10 64bit 

Professional 

OC-MS-XL(1U) – 256 Max 

OC-MS-M(DT) – 8 Max 

OC-MSCL-S(DT) – 1 Max 

1. Double click “Ossia VMS Client setup.exe” and then select the UI language as needed. 

2. A tip will pop up to suggesting that you close the antivirus software. 

3. Click “I accept the terms of the license agreement” and then click [Next]. 

4. Click [Browse] to select the installation location and then click [Next]. 

5. Check “Launch Software” as needed and then click [Finish]”. 

3.3 Uninstall Additional Clients 

If the new version needs to be installed or there is no need to use this software, this software can be uninstalled. It is strongly recommended 

to back up the configuration data before installing the new version of Ossia VMS. 

The uninstallation steps of the Server are similar to the uninstallation of the client. 

Click “Start” →All Programs→ Ossia VMS Server→Uninstall to pop up the following wizard. Click “Yes” to confirm. 

Then click the “Finish” button to completely uninstall Authentication Server. 

Repeat these stages for the Ossia Client if required. 

 4  Login 

4.1 Login 

1. The server services and client will automatically run with the system upon normal bootup. 

2. Upon first startup, the system will ask you to input 

password restore question/answers. Please do so to 

ensure the integrity of your system. Restoring the 

password without restore question/answer will 

require resetting the database. 
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4.2 Main Menu Interface Introduction 

  

There are five parts to the main menu interface. The descriptions of each part are as shown below. 

 

No. Description No. Description 

1 Menu Bar  4 Alarm Information Bar 

2 Window/Function Bar 5 Status Bar 

3 Work Areas   

 

Menu Bar (1): 

 

Menu Description 

View “Live View”, “Edit live view”, “Change to default view”, “Change to SmartView”, “Change to SmartSite” 

System 

Including “Live View”, “Playback & Backup”, “E-Map”, “TV Wall Management”, “Resource 

Management”, “Account and Permission”, “Alarm Center”, “LPR Monitoring”, “Face Recognition”, “Face 

Greeting”, “Face Attendance”, “People Counting”, “Operation and Maintenance Management”, “Local 

Configuration”, “Temperature Measurement**” 

Help Including “Register” and “About Ossia VMS”, “Clear cache memory” 

 

** Temperature Measurement Module is not available in OC-MSCL-S(DT) as Server. 

 

Window/Function Bar (2): 

Shows all the windows that are currently active/working. All tabs can be closed except home. Through “Home” you can access any other 

function. 

Functional area. Click  to view more menus. 

 

Menu Description 

Live View To view live images and to record, snapshot and talk, etc. 

Playback & Backup To remotely play the local records or back up records. 
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E-Map To manage and display maps, hot spots, etc. 

TV Wall Management To set a TV wall and decoding videos on TV Walls 

Resource Management To add, modify or delete areas, devices or servers. 

Account and Permission To add, modify or delete a user account and set permissions for these accounts. 

Alarm Center To set alarm linkage and schedule; To search alarm logs. 

LPR Monitoring Manage and monitor LPR camera on site 

Face Recognition To recognize, compare or search face. 

Face Greeting To welcome visitors based on face recognition technology 

Face Attendance To help to manage staff attendance based on face recognition technology 

People Counting To monitor and analyze people flow in real-time 

Operation and 

Maintenance 

Management 

To search, export and maintain logs. 

Temperature 

Measurement  

Monitor EC-001 device for body temperature and face mask (Not available in OC-MSCL-S(DT 

as Server) 

Local Configuration To set record path, snapshot path, system startup and maintenance, overload and alarm view. 

 

Other buttons: 

Button Description 

 

Click to exit the software. 

 

Click it to add a live view page. 

 

When the tab pages exceed the applicable numbers, this icon will display. Click it to view the hidden tabs.  

 Shutdown or reboot the device 

 5  Device Management 

5.1 Encoding Device 

Encoding device are all the possible video encoding devices (IPC / NVR / DVR). 

 

Under this section you will find the following controls: 

 

Button Description 

 

Add a new encoding device 

 

Delete an encoding device 

 

Select the area which will contain the encoding device. 

 

Select the transfer server for the encoding device 

 

Select the transfer server for the recording device 

 
Update IPC from the same type (same IPC FW) 

 
Update LPR Camera from the same type (same IPC FW) 

 
Select SOP (Standard operating procedure) for the encoding device 

 
Export the encoding device list 
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5.1.1 Adding Encoding Device 

Adding a device can be done in various methods as described below: 

 

In the main menu interface, click “Add, Edit or Delete Device” to go to the following interface as shown below. 

 

 
Click [Add] as shown below. 

 

 
5.1.1.1 Quickly Add 

Click [Refresh] to quickly search devices in the same local network as shown below. Check the device and allocate the transfer server, 

storage server, area for it. After that, click [OK]. 

Note: * The default media transfer server and storage server can be selected when adding devices. Users can also create a new media transfer 

server and storage server in advance (see Add Media Transfer Server and Add Storage Server). 

      * Area must be set up before adding devices. Click [Add Area] to create an area (See Area Setting). 

 

5.1.1.2 Manually Add 

 

 

① Enter IP address/IP range/domain name/ serial number (P2P), username and password and 

choose protocol type.  

② Click [Test] to test whether the device is connected successfully or not. 

③ Select transfer server, storage server, and area and then click [OK]. 

Devices can be added in batch by adding IP range. 
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5.1.1.3 Auto Report 

Select the “Auto Report” Tab to see the following interface. 

 

Auto Report is used to save time and resources. Instead of 

the Ossia VMS to connect to the device (Requiring IP 

address & port forwarding each one of the devices), the 

devices will connect to the Ossia VMS. For that you need to 

set a fixed IP or DDNS to the Ossia VMS server and set port 

forwarding to port 2009 (By default), or any configured auto 

report port to the Ossia VMS server address. 

 

 

 

 

 

 

① Enter the device ID set in the DVR/NVR or IP camera and choose the protocol. 

⚫ If the DVR/NVR is needed to add, please go to the Network→Platform Access interface of the DVR/NVR. Check “Enable”, enter the 

IP address and port (default 2009) of the Ossia VMS and then set the device number of the DVR/NVR. 

⚫ If the IP camera is needed to add, please go to Network Configuration→Server Configuration of the IP camera. Check “Do you want 

IP camera to connect Server”, enter the IP address and port (default 2009) of the Ossia VMS and then set the device number of the IP 

camera. 

② Select the transfer server, storage server, area and then click [OK]. 

5.1.2 Modify or Delete Device 

After devices are added successfully, they will be listed below. 

 

 

 
 

The device channel number, alarm status, online status, and record status can be viewed from the above table. 

Click  to modify the IP address, port and so on. 

Click  to delete the added device. Check the devices and click [Delete] to delete devices in bulk. 

 

5.1.3 Device Setting 

Go to Home→ Device Setting interface as shown below. In this interface, the parameters of the device can be set up. 

 

 
 

Different devices have different menus. Please configure the device according to the corresponding user manual. 
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5.1.4 Area Setting 

The area settings are used so that you will be able to build a “tree” of devices and areas (For example World→Israel→Tel-Aviv→Rabin 

High-School). The user permission will be associated with these areas. 

 

Go to Home→Area Setting interface as shown below. 

 

  
Click [Add] to go to Area adding interface. Enter area name to create parent area. Then click [OK] to save the settings. To create sub-area, 

click [Add], choose the parent area, enter the area name and click [OK]. 

Click to modify area; click to delete an area. 

 

5.2 Channel Group Setting 

Go to Home→ Channel Group Setting interface as shown below. 

 

① Click [Add]. 

② Enter a channel group name, channel group and dwell time. 

③ Select the parent channel group. 

④ Add channels to the channel group. Check the desired channels 

and click  to add channels; choose the selected channel and 

click  to remove those channels; Click  to add all 

channels; click  to remove all selected channels. You can 

also enter the keywords to search the channels and then select 

them. 

⑤ Click [Ok] to save the settings. 

 

 

 

Select the added channel group and click to modify the channel; click to delete the channel. 

 

5.3 Media Transfer Server 

The media transfer server is in charge of the video signal reception of the front-end devices (like IPC) and transfers the signal to the client 

to view or to the storage server to record. The command of viewing the video of the front-end devices sent by the client or storage server is 

transferred by the media transfer server to the front-end devices. By default, the server will auto configure a media transfer server on the 

local IP, so use this interface is adding a new server. 

 

5.3.1 Adding a Media Transfer Server 

Go to Home→Add, Edit or Delete Device→Media Transfer Server. 
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Click [Add] to go to the media transfer server addition interface. Users can quickly add or manually add media transfer servers. 

Select the “Quickly Add” tab and click [Refresh] to quickly search servers in the same local network. Check the desired servers and click 

[OK] to save the settings. 

Select the “Manually Add” tab to go to the media transfer server adding interface. Enter the server name, IP address and port and click [OK] 

to save the settings.  

Click  to modify the media transfer server; click  to delete the media transfer server 

 

5.4 Storage Server 

The storage server is in charge of the storage of record information, including the information of schedule record, record based on motion 

alarm, sensor alarm, smart detection alarm (like object removal detection, line crossing detection, etc.), responding to the search and playback 

of all storage data. By default, the server will auto configure a media transfer server on the local IP, so use this interface is adding a new 

server. 

 

5.4.1 Storage Server 

Go to Home→Add, Edit or Delete Device→Storage Server. 

 

 

 

Click [Add] to go to the storage server adding interface. Users can quickly add or manually add storage servers. 

Select the “Quickly Add” tab and click [Refresh] to quickly search servers in the same local network. Check the desired servers and click 

[OK] to save the settings. 

Select the “Manually Add” tab to go to the storage server adding interface. Enter the server name, IP address and port and click [OK] to save 

the settings. 

After the storage server is added, click to set record partition. In the record partition setting interface, select the disk and click [OK] to 

save the settings. Click to modify the storage server; click  to delete the storage server. 

 

Note: When the remaining space is less than 14GB, the system will prompt you for the insufficient space. 
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 6  Home 

The user can choose the home interface appearance from the “View” menu.  

6.1 Default View: 

The default view contains all the menus and sub menus. It is very simple and intuitive. 

 

6.2 Smart View 

Smart View is oriented for AI analytics and will show the latest AI events and statistics. 
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6.3 Smart Site 

Smart View is oriented for Time Attendance and will show the status of employees on site. 

 

 

 

 7  Live View 

7.1 Live View 

Go to Home→Live View interface as shown below. 
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The descriptions of the live view buttons are as follows. 

 

 

 

NO. Description NO. Description 

1 Standard Screen display modes 6 Alarm Output Selection 

2 Advanced Screen display modes 7 Show analytics ROI  

3 Full screen 8 Close all channel view 

4 Enable/disable OSD 9 Save the current view mode 

5 Audio Broadcast 10 Choose channel stream 

 

Channel stream: main stream, sub-stream, third stream, and the self-adaptive stream can be optional. When the third stream is selected, the 

system will automatically switch to sub stream if the channel/camera doesn’t support the third stream.  

 

Toolbar on the display window: 

 

Button Description Button Description 

 Close image 
 

Zoom in 

 
Start/stop recording 

 
Zoom out 

 Enable/disable audio  Fit to window 

 Snapshot  Enable/disable talkback with Device 

 
PTZ control 

 
Enable/disable talkback with Channel 

 
Monitoring point setting (camera setting) 

 
Fish-Eye View (Not Supported in DT Server) 

 
3D zoom in   

 

Right-click button function: 

 

Menu Description Menu Description 

4:3 Set the video channel to 4:3 Display Fisheye Set Fisheye mode 

16:9 Set the video channel to 16:9 Display PTZ Control Click it to show PTZ control panel 

Original Size Set the video channel to original native Display 
Start Device 

Talkback 
Enable/disable talkback with the device 

Full Screen Play the channel in full screen 
Start Channel 

Talkback 
Enable/disable talkback with the channel 

Close 

Channel 
Close image Main Stream Play in Main Stream 

Start Local 

Record 
Start/stop recording Sub Stream Play in Sub Stream 

Instant 

Playback 
Click it to playback immediately Channel Info. 

Display channel name, IP address and 

the current stream 

Enable 

Audio 
Enable/disable audio Full Screen Display image in full screen 

Snapshot  Capture images   

 

4:3/16:9/Original Size/Full Screen: screen display proportion; please select it as needed. 

1 2 3 4 5 6 7 8 9 10 
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7.1.1 View Mode Setting 

Users can select the common display mode and self-define the display mode through the buttons on the toolbar. 

To customize the display mode 

① Click  on the toolbar.  

 

 
 

② Enter a screen display name and select the display row and column. Hold the left mouse button and drag on the screen and then click 

[Merge] to merge the screens.  

③ Click [Save] to save the settings. 

④ Click [Create] to create a new display screen mode. Click [Save All] to save all customized screen display modes. 

7.1.2 Monitoring Point View 

• Start View 

To start a live view, please drag cameras from the list to the right display window or select a window and then double click the camera. 

The image can be dragged to any window at random. 

 

 
 

• Stop View 

① Place the cursor on the live view window to display the menu toolbar and then click    to stop viewing. 

② Right-click on the live view window and then select “Close Channel” to stop viewing. 

③ Click on the toolbar of the live view interface to stop all live view. 
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7.1.3 Channel Group View 

• Start Channel Group View 

After the channel group is set successfully (See Channel Group Setting), go to live view interface as shown below.  

 

 
 

 

You can start the channel group view as follows. 

1. Choose the screen display mode according to the channel number of the channel group. Select a window and then double click the channel 

group name or dragging the channel group to a window to play all channels in the group. 

2. In the current screen display mode, select a window and then click  beside the channel group name to play all channels of the channel 

group in this window in sequence. 

 

• Stop Channel Group View 

① Place the cursor on the auto-switch window and then click  to stop viewing. 

② Right-click the auto-switch window and then click “Close Channel” to stop viewing. 

③ Click  on the toolbar of the live view interface to stop all live view. 
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7.1.4 Plan View 

In the live view interface, select “View” on the left menu bar. 

 

    
 

• Add View Plan： 

① Right-click “Live View 1” and then select “Create View” or click  to add a new view plan. Clicking “Create View” to prompt an 

adding view window. Enter the view name and click [OK] to set the view plan. 

② Select screen display mode and then drag monitoring points or channel groups to each window. 

③ Click “View” on the left menu and then right-click the newly added view name. Select “Save View” on the pop-up menu to save the 

view plan or click  on the live view interface to save the view plan. 

Double click view name to call the view plan. 

 

• Modify or Delete View Plan 

Select the added view and then right-click to prompt a pop-up window. Select “Modify View” or “Delete View” to modify or delete the 

view plan. 

 

7.2 View Control 

• Multi-screen Display 

In the live view interface, the screen display mode can be 

selected as shown aside. 

 

• Full-Screen Display 

In the live view interface, click  button on the toolbar or 

right click on the mouse to select “Full Screen” to display the 

window in full-screen mode. Right-click on the mouse to select 

“Exit Full Screen” on the full-screen interface to exit the full 

screen. 

 

• Single Channel Display 

Double click a window to view in single-channel mode. Double 

click the window again to recover the window. 

 

• Audio Broadcast 

Click  to bring an audio broadcast box as shown below. 

The left device list shows the devices that support audio 

broadcasts. Check the device and click [Add] to add the desired 

broadcast device.  

Click [Start Broadcast] and then all added devices will start the 

broadcast. Select the added device and click [Delete] to delete 

the device. 
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• Batch Alarm output 

Click  to open the batch alarm output box as shown below. 

The left device list shows the devices that support alarm output. Check the device and click “Trigger alarm out” or “Close alarm out” as 

required. 

 
• Stream Setting 

Right-click on the live view window to choose a video stream or select a self-adaptive stream or other streams on the toolbar to set the stream 

for all channels. 

 

To set streams 

Go to Home→Device Setting. Select the device and click the “Stream Setting” tab to set streams. 

 

• Audio Control 

Right-click on the live view window and then choose “Audio On” or click on the toolbar of the window to enable audio. 

Note: Only one audio can be enabled at the same time. If the audio of one channel is enabled, the former audio will be disabled automatically. 

 

• Zoom In or Out 

In the live view interface, click  on the live view window to zoom in the window and then drag the image to view the whole image; 

click to zoom out the image; click to restore the image size. 

 

  

7.3 Snapshot 

7.3.1 Snapshot 

Select a window in which the video is playing and then click  

on the toolbar of this window or right click on the window and then 

select “Snapshot”. The image number and storage path will be 

displayed. 

Note: Only when the video is playing in the window, will the 

snapshot succeed.  

 

 

7.3.2 Snapshot Setting 

Go to Home→Local Configuration→Record and Snap Setting interface. In this interface, the snapshot path and number can be set up. 
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7.4 Multi-Screen View 

In the live view interface, a multi-screen view can be realized by holding a tab and dragging it to other monitors (graphics card should 

support multi-screen output at the same time). 

 

Screen 1          Screen 2 

 
 

Click  on the floating window and select “Return to Main Window” to embed this tab in the main interface. 

 

 
 

7.5 Device Talkback + Channel Talkback 

Device Talkback: In order to communicate with the operator next to the device, click  on the channel live view toolbar or select “Start 

Talkback” on the right click menu. This will play audio through the DVR/NVR audio output (Device must support 2-way audio) 

Channel Talkback: In order to talk through the IPC audio out, click  on the channel live view toolbar or select “Start Channel Talkback” 

right click menu. This will play audio through the IPC audio output (Device must support this feature)  

Note: Since the software only allows enabling one device’s talk at the same time, the system will stop talking with the current device if a 

new talk is enabled. 

     Device Talkback          Channel Talkback 
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7.6 PTZ Control 

Click  or right click and select “PTZ Control” to open the PTZ control interface. The movement of PTZ, zoom, focus, 

Iris, preset, track and cruise can be controlled through the PTZ control panel. 

 

                             
 

 8  Playback & Backup 

8.1 Record Configuration 

This software supports many recording types, such as manual recording, schedule recording, motion alarm recording, smart alarm recording, 

etc. 

Note: The small servers (OC-MSCL-S(DT) and OC-MS-M(DT)) must have an available storage servers in order to perform recording tasks. 

There is no internal storage dedicated for recording. 

 

8.1.1 Manual Recording 

In the live view interface, select a channel and then click  or right click to select “Start record” to start recording. Click this button again 

to stop recording. 

 

Note: If a channel is recording, the recording will stop when the viewing window is closed. 

8.1.2 Schedule Recording 

Go to Home→“Record-Setting”. 

 

    
 

To set schedule recording, select the channel, stream type, and schedule. Then click [Apply] to save the settings. 

 

• To set schedule: 

①  Click the “Schedule Setting” tab to go to the following interface. 

 

               
 

② Click [Add]. 

③ Enter the schedule name. 

④ Set the schedule. Click  and then move the cursor to select the time; click and then move the cursor to delete the selected time. 

Click “Input Manually” to manually enter the time. Click “All” or “Reverse” to quickly select the time. Click “Clear All” to clear all 

schedule.  

Movement 

Control 

Zoom / Focus 
/ Iris control 

C Speed 

Preset / 
Cruise 
Control 



     Ossia VMS Enterprise User Manual 

19 

 

 

8.1.3 Alarm Linkage Recording 

① Go to Home→ Device Setting interface. Select the desired device to enable and set schedules. 

② Go to Home→Alarm Center→Alarm Linkage as shown below. Select alarm type, enable record, set linkage channel and set schedules. 

③ Click [Apply] to save the settings. 

 

 
 

8.2 Record Playback 

In the main menu interface, click “Record Playback” to go to the record playback interface. Record files saved on the HDD/ SD card of the 

devices and storage server can be played. 

There are two types of record playback: synchronous playback and asynchronous playback. 
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Area Description 

Area Description Area Description 

1 Playback area 4 Additional Controls 

2 Toolbar 5 Time and event search area; resource area 

3 Record timetable area   

Toolbar on Playback Window (1): 

Button Description Button Description 

 Stop viewing 
 

Zoom in 

 
Audio on/off 

 
Zoom out 

 
Snapshot 

 
Fit to window 

Button Descriptions of Area 2 (2)： 

Button Description 

 Screen display mode button. 1/4/9/16 screen mode is optional. 

 
Full screen 

 
Enable or disable OSD 

 
Close all window viewing 

 
Get a record from network devices 

 

Get a record from storage servers 

 

Rewind 

 

Low-speed playback 

 

Stop 

 

Play/Pause 

 

Next frame. In the playback mode, click the pause button and then click this button to play 

frame by frame. 

 

Click it to select playback speed. 

 

Forward 30s or backward 30s 

 Backup start time 

 Backup end time 

 Start backup 

   
Synchronous playback or asynchronous playback 
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Right-click button menu (5) 

Menu Description Menu Description 

Close Close viewing Zoom out Zoom out the current image 

Audio 

On/Off 
Audio on/off Full Screen Click to enter full-screen mode 

Snapshot Snapshot Sub-stream Switch to sub stream playing 

Zoom In Zoom in the current image   

 

Other buttons 

 

Button Description Button Description 

 
Add tag 

 
Event list 

 
Backup   

 

Set record date, record type (for some devices, “Main Stream” can be selected to play the record, or the record will be played by sub-stream 

if unselected) and the record playback source in the playback interface. Drag the camera on the right side to playback window for playing 

or double click the desired channel to play or click [Search] to search the record files and then click  to play. 

Playback record type includes manual recording, motion detection recording, schedule recording, sensor recording, object removal recording, 

video exception recording, intrusion recording, and line crossing recording and so on. 

In the timetable, different color bars stand for different record types. For instance, a yellow bar stands for motion recording data; blue bar 

stands for schedule recording data; red bar stands for sensor record data, etc. 

 

 

 

The time scale can be zoomed in by clicking  and the time scale can be zoomed out by clicking . The time scale can be restored to 

24 hours by clicking . When the time scale is zoomed in, drag the timeline to see the time spots. 

8.2.1 Instant Playback 

In the live view interface, right click on a playing channel to select “Instant Playback” and then set the playback time to play the record 

instantly. Make sure to choose the location from which the playback should be streamed (Storage Server / Network Device) 
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8.2.2 Synchronous Playback 

Synchronous Playback: in a certain time, all channels playback its record at the same time together; if one channel has no record data at 

this time, this channel will wait. 

Click  on the toolbar in the playback interface to go to the synchronous playback interface. Please play the record according to the 

ways introduced as above. The record bar in synchronous mode is as below. 

 

 
In synchronous mode, one camera can only have one playing window. All cameras’ record information can be viewed at the same time. 

When playing record files in synchronous mode or asynchronous mode, clicking  or  will be useless unless all the playback 

windows are closed. 

8.2.3 Asynchronous Playback 

Asynchronous Playback: when playing some channels’ record at the same time, each channel is independent of the others and each channel’s 

playback time is different. 

Click  to go to the asynchronous playback interface as shown below. Please play the record according to the ways introduced as the 

above. The record bar in asynchronous mode is as below. 

 

8.2.4 Playback by Time Slice 

① Go to Home→By Time Slice interface. 

② Select channel (or monitoring point), set the start time and the end time, select the record source and then click [Search].  

 

 
 

③ Click  to play the record. 

④ Click  button on the top right corner to play in full-screen mode. 

 

Double click the image to switch to slice search mode by day. In the above interface, click 

 to switch to slice search mode by the hour. 

Double click an image to switch to slice search mode by 5 minutes. Click  to return 

to slice search mode by day;  

  In the above interface, click  to return to slice search mode by the hour. 

Backup: In the Search by Time Slice interface, select a time slice and then click “Backup” 

to back up the record file during this period quickly. 
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8.2.5 Playback by Event 

① Go to Home→ By Event interface. 

 

② Select the desired monitoring point, set the record source, the start time and the end time and then check events. 

 

 
 

③ Click [Search]. The searched record data will be listed. Click  to play the record; click  to back up the record data. 

8.2.6 Playback by Tag 

① Go to Home→Record Playback interface. 

②  Select a channel and put the cursor on the right-center. Then a tag icon ( ) will appear. Click this icon to add a tag. 

③  Go to Home→By Tag interface. Select the start time and click [Refresh] to search the added tags.  

④  Click  in the playback column to play the record. 

 

8.3 Backup 

In the main menu interface, click “Backup” to go to the backup interface. The setting steps are as follows: 

① Select the desired monitoring point. 

② Select date and click “More” to select the start and the end time and event type. 

③ Click /  to get records from the device or storage server. 

④ Set the start time and the end time of backup. Then click [Backup].  

⑤ The backup progress will be seen during backing up the record. Click to pause; click  to stop backing up the record; click

to clear the backup list. 
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8.4 Search Picture 

In this interface, pictures stored on the SD card or storage server can be searched and viewed. 

 

① Select the device. 

② Set the start time and the end time. 

③ Choose events. 

④ Select search from network device or storage server. 

⑤ Click [Search] 

 9  Alarm Management 

9.1 Alarm Server Configuration 

9.1.1 View Alarm Server Status 

The alarm server is in charge of receiving and recording alarm information of connected devices and then sending the alarm information to 

the relevant user terminal system or devices in accordance with prior alarm settings. There is a default alarm server. 

Go to Home→Add, Edit or Delete Device →Alarm Server interface to view the online status of the alarm server. If it is not online, please 

check its network connection. 

 

 
 

Click  to modify the added alarm server; 

9.1.2 Alarm Configuration 

① Go to Home→ Device Setting interface. 

Select the desired device to enable alarms (refer to the user manual of the corresponding device for the detailed settings). 

 

② Go to Home→Alarm Center→Alarm Linkage interface. 

 

 
 

Select area, alarm type and then enable alarm linkages. 

All ON: enable all alarm linkages of the current alarm type and area (schedule excluded). 

All OFF: disable all alarm linkages of the current alarm type and area (schedule excluded). 

Select  beside the device name and select “ON” to enable all alarm linkages of the device (schedule excluded). 
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Select  beside the title (like a record) to enable record linkage of all devices (schedule excluded). 

The alarm linkage settings of PTZ control, record, alarm view, snapshot, alarm output, and TV Wall are the same as each other. Here we 

will take record linkage for example to introduce the setting steps. 

 

Check the selectable channel and click to select the channel; check the 

selected channel and click to remove this channel; click to select all 

channels; click to remove all selected channels.  

After the channels are selected, check “On” and then click “OK” to save 

the settings. 

 

③ Set an alarm schedule. Select the schedule of the desired device. 7*24 

or 5*24 is the default schedule. Other schedules need to be set in advance. 

Click the “Schedule Setting” tab to set (See Schedule Recording→To set 

schedule for details). 

 

 

 

9.1.3 Alarm View 

Having set the alarm preview linkage, the alarm view window will prompt when an alarm is triggered.  

 

 

 

 

 

Click  on the bottom right corner to expand the alarm list as shown above. Hover the mouse over the top of the alarm list and then a 

bidirectional arrow will appear. Drag the alarm list up or down to zoom in or out the alarm list. 

 

Click  or  to play the record or captured images; click  to delete alarm information. 

 

9.1.4 Alarm Log   

Alarm logs can be searched and exported by going to Home→Alarm Center→Alarm Log interface. 

 

Click to play the record; click to open the snapshot search window as shown below. 

9.2 E-Map Settings 

9.2.1 Create E-Map 

Go to Home→E-Map interface. Click [Create Map] to create a map. 

The map can be based on a static image file as a map or by a dynamic map based on 

Google Maps. 

Maps also have hierarchy so you can create a tree of maps with different resolutions. 

Enter E-map name, select parent e-map and map type. Then click [OK] to save the 

settings. 
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9.2.2 Add Video Point and sensors 

The maps can be populated with all the video points and sensors from the added systems. 

Choose “Video Points” or “Sensors” and drag the relevant video/sensor to the right location on the map. 

 

 

 

If you wish to edit the name / shape / color of the icon, right click on it and select edit. Change 

the name, text color or icon of the desired spot. 

In order to delete an added spot, right click on the icon and choose “Delete”. 

  

 

Click [Modify Map] to change the map name and parent map. 

Select [Delete Map] to delete the added map. 

 

9.2.3 E-Map Monitoring 

Go to Home→E-Map Monitoring interface. Select a window on the right and then double click the monitoring point to view the real-time 

image. 

 

 
 

Alarm view: if you select “Yes”, the monitoring video will automatically pop up on the right window when an alarm is triggered. 

You can filter the type of events that will be trigger an alarm by clicking on “Filter Alarm Type” and untick the unwanted alarm types. 
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If required, you can “release” the video channels anchored to the right by clicking on “Released”. Once released you can drag the video 

windows to any desired location: 

 

 
 

If you want to return to the different view, click on “Anchored”. 

 10  TV Wall (and Decoders) 

10.1 Add TV Wall Server 

Go to Home→ Add, Edit or Delete Device→TV Wall Server interface as shown below. 

 

 
 

An adding TV Wall window will be prompted by clicking [Add]. Click [Refresh] to quickly add the TV wall server in the same local network, 

or add the TV wall server by manually entering the server name, IP address and port. 

Click  to modify the added server; click  to delete the added server. 

10.2 TV Wall Management 

Go to Home→TV Wall Management→TV Wall Setting. 
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10.2.1 TV Wall Settings 

◆ Create TV Wall 

Go to Home→TV Wall Management→TV Wall Setting. Select a TV wall server and 

then click to create a TV wall. 

 

 

 

 

 

 

 

 

◆ Initializing  

① Double click the created TV wall to prompt a TV wall window. 

② Click “Initialize” to create TV wall layout. Each window in the layout 

represents a screen. 

 

 

 

 

 

 

 

 

 

◆ Merging\Splitting 

Merging: drag on the screen and then release. The “Merge” button will be shown. Click it to merger these small windows. 

 

  
 

Splitting: select the merged window and click “Split” to restore the window to the previous status. 

 

The online decoder displayed in the decoder output list is the binding decoder of this TV wall. Drag the outputs to windows on the right in 

sequence and then click “Save” to save the settings.  
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To modify the TV wall: 

Click  beside the TV wall name, enter the new name and then click [OK]. 

To delete TV wall, click  behind the TV wall name. 

 

10.2.2 TV Wall View 

◆ Create a Plan 

Go to Home→ TV Wall Management→ TV Wall View→TV Wall Plan.  

Click beside the TV wall name to create the TV wall plan name. 

 

◆ Configure Plan 

Double click the plan name to show the plan. 

 

Drag the monitoring points to the corresponding window respectively to decode an image. 

 

 

◆ Toolbar Menu 

 
 

1. Screen mode：1\4\9\16\25\36 screen mode is optional. 

2. Open Window：Click [Enable PIP] and then drag on a window to open a small window on it. Click [Disable PIP] to stop opening 

the window. The small window can be dragged to anywhere on the big window. 

 

3. Click [Hide ID] to hide the window number; click [Display ID] to display the window number. 

4. Click [Save] to save the current plan. 
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5. Click [Save as] to save it as another plan. 

Double click a window to play the video. 

 

◆ Right-click Menu 

 

1. Screen mode:1\4\9\16\25\36 screen mode is optional. 

2. Zoom in\out：if the current screen mode is multi-screen display mode, click “Zoom In” to zoom in the current image. Click the 

“Zoom Out” menu again to restore to the previous status. 

3. Save as Alarm Window: click it to save the current window as an alarm window. The alarm linkage image will be displayed in 

this window. Go to Home→ Alarm Center→Alarm Linkage (or Home→Alarm System→Alarm Linkage) interface. Select a TV 

wall linkage item to set alarm linkage. 
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4. Set as Playback window：when decoding images, click this menu to play the records of the current channel (the record source 

is the current record source). 

5. PTZ Control: click this menu to prompt a PTZ control panel of the current decoding window. Direction control, zooming and 

focusing, Iris control, speed, preset, track and cruise calls can be operated through this control panel. 

6. Stop Decoding: click it to stop decoding the current image. 

7. View Decoder: view the information of the decoder. 

8. Clear TV Wall: click it to clear the decoding configuration of the current output. 

 

◆ Screen Merging or Splitting 

Drag the mouse to select multi-window and then click [Merge] to merge these windows. 

 

  

 

Select the merged window and click [Split] to restore the window to its previous status. 

◆ Auto-Switch Group 

1. Create Auto-Switch Group 

2. Create Auto-Switch Group 

① Click Auto-Switch Group under the screen and then click  to create an auto-switch group. 
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② Select “Auto-Switch Window” to select the window group. 

 

③  Click “Monitoring Point” to select the auto-switch channel group. 

 

④  Enter the auto-switch name and dwell time.  

3. Execute auto-switch 

 
 

Click  to execute auto-switch. The specified channel images will be played in the specified windows in sequence. 

Click  to stop playing the current auto-switch. 

 

 

4. Modify or delete auto-switch 

Right-click the auto-switch name and then select Modify or Delete to modify or delete the auto-switch. 

 

    Note: If there are overlapped auto-switch window in a plan, the auto-switch groups will not be executed at the same time.  
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◆ Auto-switch plan 

1. Create auto-switch plan 

Click  behind the TV wall plan name to set the auto-switch. Click “Join in” to select the plan. Then set dwell time and click [OK]. 

 
 

2. Start/stop auto-switch 

 
 

Click  behind the TV wall name to start the auto-switch plan. Click the Stop button to stop the auto-switch. 

 

3.  Modify the auto-switch plan 

Click  again to modify the auto-switch plan. 

Note: If the current auto-switch plan needs to modify, please stop it first. 

10.2.3 Decoder Input 

Go to Home→TV Wall Management→Decoding on TV Wall→Decoder Input. Drag an input to a window to execute decoding. 
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10.2.4 Playback  

◆ Playback on TV Wall 

Click “Preview” on the left corner. Then this button becomes “Playback”. Select “Obtain from storage server or from network device”  

 and then click “OK” to search records, or drag the cameras (or channels) to a window to search and play the records. 

 

 →  

 

Or right click on the channel window and choose “Set as Playback Window”. 

 

 
 

 
 

Of course, the specified time and event types can be set to search the specified records. 

 

◆ Playing control 

 

 
 

During playback, the record can be controlled by the above buttons. 

 

◆ Right-click menu 
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1. Screen mode:1\4\9\16\25\34 screen mode is optional 

2. Zoom in 

3. Save as an alarm window 

4. Save as preview window: ：the current channel or the historical channel is optional. 

5. Playback stream type: main stream or sub stream is selectable.  

6. Stop decoding 

7. View decoder information 

8. Clear TV wall 

The following picture is an example of a TV Wall.  

 

 
 

10.2.5 Task Setting of TV Wall 

Go to Home→TV Wall Management→Task Setting. Click  behind the TV wall name.  

Select plan name, enter the task name, set run time and enable plan task. 

 

 
 

Click  to start the task. Click the Stop button to stop this task. 

 

 
 

Modify or delete the task 
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Double click the TV wall name and then the tasks will be displayed on the right window.  

 

Click  or  to modify or delete the task. 

 

Click  behind the TV wall name and then click [OK] to confirm the deletion. 

 

10.2.6 TV Wall System Setting 

Go to Home→TV Wall Management→TV Wall System Setting interface as shown below. In this interface, channel number and decoder 

bind can be set up. 

Channel number configuration: set the channel number and make the channel convenient to be controlled by the network keyboard controller. 

Users can export these channel numbers in this interface.  

 

 
 

10.3 Decoder (DEC-0104(1U)) 

The decoder is used to decode the video signal transmitted by the transfer server. The decoding output is a standard video signal. The decoder 

is necessary for decoding videos on the TV wall. 

 

10.3.1 Configure DEC-0104(1U) Decoder 

Before configuring the decoder, a TV Wall setting must be preset. Please follow step 9.2The decoder which needs to be connected to the 

platform must be the master decoder and in platform mode. Login the web client of the decoder as shown below. 

Go to Basic Settings→ System Settings to check the user permission and running mode of the decoder and make sure its user permission is 

master and its running mode is the platform. Then apply the settings and restart the decoder. 
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10.3.2 Add a DEC-0104(1U) Decoder 

Go to Home→Add, Edit or Delete Device→Decoder interface. 

 

 
 

The setting steps of adding decoders are the same as adding encoding device setup (see Add Encoding Device for details). 

 

Please note: The decoder status will be “Offline” until properly bound to the TV Wall. Please continue to the next steps of the installation. 

 

After that, go to Home→TV Wall Management→TV Wall System Setting→Decoder Bind Configuration. Then click  to bind 

decoder and TV wall. 

 

10.3.3 Bind a DEC-0104(1U) Decoder to a TV Wall 

Go to Home→TV Wall Management→TV Wall System Setting interface as shown below. In this interface, the decoder bind can be set up. 

Any  

 

Decoder bind configuration: modify the binding state between decoder and TV wall. All decoder configured in step 9.2.2 should appear here. 

 

 

Click  to change bound TV Wall. 

 

Before binding, the decoder will be offline and selected TV wall column will be empty. 
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Once properly bound, the decoder will become online. 

 

 
 

Return to the decoder management interface as shown above. The online status of the decoder indicates that the decoder is successfully 

bound with a TV wall. Go to the TV Wall Setting interface as shown below. Drag the outputs of the decoder to the window on the right and 

save them to complete the output bind. 

 

 

 11  Account and Permission 

11.1 Create Account 

Go to Home→Account and Permission. 

 

 
 

There is a default super admin user (the username is admin; the password is 123456). The super admin user cannot be deleted. 

Click [Add] to prompt an adding user window as shown below. 

 

Enter the user name and password. Then select the permission group (it must be set in 

advance). Binding MAC address or remark can be filled in as needed. After that, click 

[OK] to save. 

Click to modify the added user; click  to delete the added user. 
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11.2 User Permission Settings 

Go to Home→Account and Permission →User Permission Group Setting. 

① Click [Add] to create a permission group. 

 

 
 

② Enter the permission group name. 

③ Select system permission, operation permission and area permission as needed. 

Click to modify the permission group; click  to delete the permission group. 

 12  Operation and Maintenance Management 

12.1 Check and Export Log 

Go to Home→Operation and Maintenance Management.  

Click the “Check and Export Log” tab as shown below. All types of logs can be searched and exported here. 

 

 
Select the log type, set the start time and the end time and then click [Query] to search logs. After the logs are searched, click [Export] to 

export these logs. 
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12.2 Backup and Restore Configuration 

Go to Home→Operation and Maintenance Management. Click “Backup and Restore Configuration” to go to the following interface. 

 

 
 

You can import the former system configuration files to the new version. Click [Backup System Configuration] in the last version to backup 

the system configuration files. Then click [Restore System Configuration] in the new version to restore the system configuration. 

 

12.3 Viewing Online Status  

Go to Home→Operation and Maintenance Management→Online Status interface. 

You can view the online status of encoding devices, decoders and storage servers and the record status of the storage server and encoding 

devices. 

  

 

12.4 Viewing Status Log  

Go to Home→Operation and Maintenance Management→ Status Log interface. 

 

 
 

In this interface, record status, online or offline status of servers and monitor clients can be viewed. 

Set the start time and the end time and then click [Search] to search status logs. 

 

 

 

 

 

 

 

 

 



     Ossia VMS Enterprise User Manual 

41 

 13  Local Configuration 

13.1.1 System Startup and Maintenance 

Go to Home→Local Configuration→System Startup and Maintenance. 

 

 
 

• Auto Login: if enabled, the system will automatically log in when running this software next time. 

• Show message when device goes offline: if enabled, the system will pop up a warning when there is device offline. 

• Trigger audio when the a device is offline: if enabled, the system will trigger an audio prompt when a device goes offline. 

• Full DVR/NVR channel name display: if enabled, the DVR/NVR’s channel name listed in the resource tree will show the DVR/NVR 

name and the channel name. If disabled, only the channel name is shown. 

• Resource tree automatically expands: If enabled, the device trees will expand automatically. 

• New live preview view default substream: If enabled, the system will open all new windows in sub-stream. 

• Resource tree sorting rules: This will define how the devices are sorted under the tree. Options are “by Name” or “by Time”. 

• Video Streaming Rules: Control the live view buffer. “Real-Time Priority” means that the buffer will be smaller and video will be 

delivered quicker. It also means that the video might hand under limited bandwith or overloaded networks. “Fluency Priority” means 

that the buffer will be bigger, the video will be delivered with some short delay, but will be more fluent. 

• Backup/Restore client configuration: Backup and restore the system configuration. 

• Require password when exiting the program: if enabled, you shall enter the password before exiting the program. 

• In this interface, you also can select the resource tree sorting rules, video configuration rules, language and upload the various alarm 

audio files. You can click [Synchronize platform time] to synchronize the time of all devices and the platform. 

• Select Language: select the system language. 

• Time Display format: Set the required time system format as your preference. 

• HDMI Screen Resolution: Set the HDMI resolution. It ranges from 1280x720 to 4K(4096x2160) 

 

13.1.2 Overload Settings 

This system supports CPU and memory overload protection. When the system 

overloads, the monitor client will restrict the new live view and playback operation and 

the overload tip will prompt. Go to Home→Local Configuration→Overload Setting. 

Select the overload upper limit and then click [Apply] to save the settings. 

 

13.1.3 Alarm View Settings 

Go to Home→Local Configuration→Alarm 

View Setting. 

 

In this interface, users can enable “Automatic 

Pop-up Alarm Page” or “Full-Screen Display 

when Popping up”, set “automatically /manually 

close alarm page” and select the number of 

screens (1/4/6/19 optional). 
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13.1.4 Network Config 

Go to Home→Local Configuration→Network Config. 

From here you can set all configurations required for successful network connectivity. Note that there is a difference between OC-MS-

XL(1U) which support 4 network connections and OC-MS-M(DT)/OC-MSCL-S(DT) which support only one. 

 

• Network Config of OC-MS-XL(1U) 

 

 
 
IP Group joins the configurations of all the network cards (Use it in case you are using only one network cards, or when all 
the network cards required identical parameters). Once enabled, the inidividual cards will become inactive and only the left 
section will be available for editing. 
If disabled, you will need to configure each one of the 4 ports manually. 
 
Also, the system allows different work methods for the 4 network cards as follows. 
Please consult your IT network administrator, to choose the best one. The default 
option is “Adaptive Load Balancing” which means that the system will automatically 
redirect network traffic between the network cards to avoid overloading one 
network while the other networks are not in use. 
 

• Network Config of OC-MS-M(DT)/OC-MSCL-S(DT): 

 

 
 
Since there is only one network card on these servers, IP Group and Network Mode are disabled. You need to configure the 
network card manually. 

13.1.5  Server Port Config 

Go to Home→Local Configuration→Server Port Config. 
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From here you can configure the ports and services the server will provide. If you don’t need a service, you can disable it to free resource 

and close the port. 

 

Note: If the authentication Server service will be disabled, the server can only perform as a small media transfer server. When disabling the 

Authentication server, the GUI will be disabled as well (Black screen). In such case you will need to login to the remote management web 

console in order to activate the service back. (Please refer to “Remote configuration web console”).  

13.1.6 System Configuration 

Go to Home→Local Configuration→System Configuration. 

 

 
 

From here you can set basic configuration parameters. 

1) Alarm Preview using third stream: Alarm pop ups will use third stream to avoid system overload. 

2) No out-of-schedule alarms displayed: If the alarm is not in the configured schedule duration, the VMS will ignore it. 

3) Ignore identical alarm reports: Ignore repeating alarms for x hours 

4) Synchronize Platform time: This option will synchronize all the devices connected to the VMS server with the server time. You 

can choose if to sync device time only or also the time zone. 

 

 

13.1.7 Audio Uploading 

Go to Home→Local Configuration→Audio Uploading. 

Click [Add] to bring the following box. 

 

 
 

Click [Browse] to choose the audio file and then enter the audio name. Click [OK] to save this audio. After the audio is uploaded successfully, 

you can listen to it. 

 

 

 

 

 

 

 

 

Please note: Using this option when devices are connected to more than 1 server will cause a problem as times cannot be 100% 

synched. Therefore the server will constantly change the device time. If more than 1 server is connecting to the devices, only 1 server 

should control the time, while the other should be disabled. 
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 14  Analytics Server Management 

Before using analytics functions, please confirm the analytics server has been already created and it is online. (An analytics server will be 

created automatically on the server). 

Go to Home→Resource Management→Analytics Server. There is a default intelligent analysis server. Please make sure the server is online. 

 

 
 

The analytics server is responsible for all the tasks requires analytics and some analysis from the Ossia VMS server. For example: LPR, 

Face Recognition (Database Sync), Object Counting Etc. 

 

14.1 Face Recognition 

14.1.1 Face Database Management 

Create and edit the database by going to Home→Face Database.  

⚫ Create Database 

Right-click the analytics server to select “Add” to add a database. 

 

Set the database name and choose its type (Face Recognition NVR or 

Face Recognition Camera). The device list will refresh according to the 

selected device. (If the device list is empty, it means that no such device 

is configured on the server)  

Please select the corresponding device and click  to add the device. 

Then this library and its targets will be added to the face database of the 

added device, but the face database and its targets cannot be added to this 

library. 

To edit / delete a database, right click on it to open the options menu.   

Select “Modify” to modify the library name. Check “Sync NVR Database if you want to add or delete 

devices. If adding a device, all targets in this database will be copied to new device. If deleting the added 

device, all items of this database will be cleared from the device. 

Click “Copy to” to copy the current library (A) and its targets to another library (B) and create a library 

(B). If selecting to copy to face recognition NVR/IPC/access control terminal, the current library (A) 

and its targets will be added to the face database of the above-mentioned devices. 

Click “Delete” to delete the current library. 

Force Delete: This function is used to delete the library linking the face recognition NVR/IPC. When the FR NVR/IPC/access control 

terminal is offline or disconnected with the intelligent server, you shall select “Forcedly Delete” to delete the relevant library. 
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⚫ Add New Face from file 

Then double click the database and click [Add Face] to create a new entry. 

Import from folder: 

Search subfolder: After clicking [Import from Folder] and choosing “Search 

Subfolder”, choose a folder including multiple subfolders and then all pictures 

in the folder and its subfolders will be imported. 

Search the current folder: After clicking [Import from Folder] and choosing 

“Search Subfolder”, choose a folder including multiple subfolders and then 

pictures in the folder will be imported, but pictures in the subfolders will not 

be imported. 

⚫ Add New Face from live view 

While in “Real-Time View” – the face inputs from face detection IPC and NVRs will come on the right 

pane. You can choose any face input and add it to the database by clicking on the + button. By doing so, 

the VMS will automatically open the “Add Face” interface 

⚫ Modify or delete faces: 

Double click a library name to show its targets. Double click the area you want to modify and then 

modify it. Then a “*” symbol will show in the front of the number. If you want to recover the configuration, click [Reset]. This symbol will 

disappear after clicking [Apply] to save the modification.  

Note: if you have already applied your modification, you cannot reset the previous settings.  

Select the target information and click [Delete] to delete this target. Click [Clear All Faces] to clear all targets in this library. 

If there are too many targets listed, you can enter the keywords in the search bar to search the desired targets. 

 

14.1.2 Real-Time View 

If the IPC supports face detection, you will view the face capture picture. 

The screen display mode: 1/4/9/16 can be selected. 
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Put the cursor on the captured picture and then click + to add the captured picture to the library.  

Select the library on the left and then fill out the information on this target. Click [OK] to add. 

 

           

Put the cursor on the captured picture and then click  to quickly search images by this picture. 

 

 

Put the cursor on the captured picture and then click  to quickly download the captured picture. 

 

The right panel of the real-time view interface is a face match result area.  
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Double click it to view the matched details. 

 

 
 

14.1.3 Search by Face 

 

Click on the “+” icon to select a face image for searching. You can also use the “Real-time view” results as 

described above. 

 

Select device / devices of which you wish to search for the face. More than one device can be selected. 

 

The results will appear automatically in the “Track List View” as seen below: 

 

 
 

Click on  for instant playback in a pop-up window. 

Select several clips and click on “Playback Selection” to playback all of the selected clips in a pop-up window. 

 

If an E-Map is in use, you can switch to “E-Map Track View” and see the result on the E-Map. 

14.1.4 Search 

①  Go to Face Recognition →Search interface. 

②  Select the source channel (More than 1 can be selected) 

③  Select the captured match pictures from the intelligent server or face recognition NVR. 

④  Put the cursor on the captured picture and then click  to quickly search images by this picture. (You will be automatically redirected 

to the “Search by Face” interface) 
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Put the cursor on the captured picture and then click  to quickly download the captured picture. 

 

 
 

14.1.5 Face Database Management 

From this interface you can manage the remote databases of the NVRs. Please refer to chapter 13.1.1 for further details. 

 

14.1.6 Configuration 

14.1.6.1 Task (No configuration available) 

14.1.6.2 Link camera to Sub-screen 

From here you can assign a camera to a face attendance and face greeting task. 

Double click on the relevant take to open the following window: 

 

Assign specific cameras by selecting it and clicking on . Assign all cameras 

by selecting  

 

 

Unassign specific cameras by selecting it and clicking on . Unassign all 

cameras by selecting  

 

 

14.1.6.3 Face Detection Algorithm Setting 

 

Set the similarity and FTP as needed. 

If FTP is configured, the captured face 

pictures will be automatically uploaded to FTP 

server 
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14.2 Face Greeting 

The setting steps are as follows: 

① Create an object library and add targets for this library (See 14.1.1 Object library for details). 

② Select the schedule, face capture type and face match type (See 14.1.2 Task Management for details). 

③ Set camera deployment. Drag the camera name to the preview window. When there are targets detected, the match result will be displayed 

on the right panel. 

③ View the match result of the greeting screen. Go to Face Surveillance→System→Select projection compare channels to configure 

cameras used to compare faces. In this interface, right click on the small screen to select “Projection” to select a face greeting screen. Then 

you will see the face display on the face greeting screen as shown below. 

 

   
 

④  Search the face greeting records. Click the “VIP Search” tab as shown below. 

 

 

You can enter the keyword to search the target or manually select the target from the library. Then set the start time and the end time and 

click “Search” to search the record. The detailed information on this target will be viewed. Click  to play the record. 

⑤ Display Setting. In this interface, greeting screen background style, screen mode, VIP box style, face greeting language and so on can be 

set up. 

 
 

Greeting Screen Background Style: three options: Video, Background Picture, and Pure Color Background 

Screen Mode: 1/4/9/16 screen display mode can be selected. 

VIP Box Style: with borders or pure image. 

Face Greeting Language: please enter the content as needed. 

Max. Number of VIP Box: up to 5 boxes. 

Duration Time of VIP Box: set the duration time of the VIP box appearing after the captured face is matched successfully.  

Loop Playback: if enabled, the VIP name will be broadcasted in a loop. 

Single VIP Cycle Time: set the time of the single VIP name broadcasted. 

Single VIP Box Size: set the percentage of VIP box size occupying the entire screen 
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14.3 Face Attendance 

Setting the face attendance requires several steps in order to work properly. Please follow the steps below carefully. 

14.3.1 Staff Management 

Staff management is actually linked to the face database. You can use a database already created for face recognition, just make sure that all 

the employees are within a unique database that doesn’t contain any other unrelated people. 

The setting steps are as follows: 

①  Create a face database and add targets for this library (See 14.1.1 Face Database for details). 

②  Select the schedule, face capture type and face match type (See 14.1.2 Task Management for details). 

③  Set camera deployment. Drag the camera name to the preview window. When there are targets detected, the match result will be 

displayed on the right panel. 

 

14.3.2 Task (Camera Assignment) 

The task assignment is used to assign face recognition cameras to the face attendance task. In order to properly configure the tasks, you must 

have at least one face database created and linked to an active face recognition device. 

 

Step 1: Assign face recognition cameras to handle the face attendance task: 

 

① Go to Face Attendance → Task → Task (Tab) 

② Choose the cameras you which to assign for the face attendance task 

 

 
 

③ Click on the “Edit” Button. The following window will open: 

④ Double click on the employee database on the left tab. 

⑤ Set “Type” to Recognized, and click on “Ok”. 

⑥ Select the “Face Detection Source” and set “Face Recognition by IPC”. 

⑦ Set the task schedule (24x7 recommended). 

⑧ Click on “Apply” to save all changes. 
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Step 2: Assign the face recognition cameras to entrances/exits: 

① Go to Face Attendance → Task → Attendance Settings (Tab) 

② Click on a single camera or an area containing several of the cameras assigned to handle time attendance. 

 

③ Set each one of the cameras as “Enter” or “Leave” so the system knows if a person is coming in or going out. 

④ Click on “Apply” to save all changes. 

  

14.3.3 Working Day Settings 

In order to calculate the attendance, you need to set the working date and hours. All steps below must be properly filled. 

14.3.3.1 Basic Configuration 

Set the time of each day, where working hours will be locked and calculated. Default setting is 00:00 

 

 

14.3.3.2 Attendance Period 
Set the basic working times for each day. At least one attendance period needs to 

be configured 

Click on add to configure additional working times (For example, separate 

working week days from working weekends). 

 

After clicking on “Add”, the following window will open. We will go through the different form fields: 

 

1) Period: The period name. Can be any name (For example: Week Days) 

2) Go to work time: The official work start time. 

3) Valid sign in time: The time range within a worker 

can sign into work (signing outside this range will 

not be recorded) 

4) Valid sign out time: The time range within a 

worker can sign out of work (signing outside this 

range will not be recorded) 

5) Work hours: Automatic calculation of working 

hours based on the input above 

6) Over: Set the timing of what is considered late and 

what is considered absent when signing in after the 

official start time. 

7) Advance: Set the timing of what is considered early 

and what is considered absent when signing out 

before the official end time  

8) Work overtime setup: Set overtime levels. 
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14.3.3.3 Attendance Shift 
Set the basic shifts. If you are not working in shifts, set up at least one shift and assign an attendance period to it. 

Click on “Add” to open the shift configuration window: 

 

Set the shifts and set the period for each one of the shifts. 

14.3.3.4 Personnel Scheduling 
Set working schedule to workers. 

 

Click on a worker’s name to open the schedule. Click on “Scheduling” to assign a schedule, and set the duration of the schedule. 

 

 

14.3.3.5 Attendance Deal 
This interface allows you to set special attendance records such as sick leave, maternity leave, personal day off etc. 
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Click on an employee’s name, click on a date and then on “Leave/Business Trip”. The 

following window will open. 

 

Here you can mark the event type (Leave, Paid Leave, Business Trip), and the sub type. 

 

Use the  icon to edit the event and sub event types, and set weather an event should 

be paid for or not. 

 

 

View the match result of the sub-screen. Go to Face Surveillance→System→Select 

projection compare channels to configure channels used to compare faces. Right-click 

on the screen to select “Projection” to select sub-screen. Then you will see the face 

display on the sub-screen as shown below. 

View the attendance records. Select the target and search condition (by day, by week, 

by month, etc.) to search the records as below. 

 

 

 

14.3.3.6 Attendance Record: 

This interface allows you to get an attendance report on each one of the workers registered in the “Staff Management”. Click on the 

employee’s name, choose the type of report you wish to get, and click on “search”. The required information will show as below. 

 

 
 

Click “Export” to export the attendance record. You can open the exported record file by Microsoft Excel. 

The earliest record and the latest record can be played by click the corresponding play button. 
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14.4 People Counting 

14.4.1 Task Management 

Go to Home→People Counting→Task Management. 

 

 
 

The following interface will open: 

 
Please note: People counting analytics is available only if the IPC was added directly to the VMS. If the camera was added through an NVR, 

it will not be seen in this interface. 

 

The reading of the counters from the camera and counter calculations are done by the VMS Analytics Server. In this window you assign the 

counting task to it. Set the counting schedule for each one of the cameras (It is not related to the analytics on the camera itself. Even while 

off, the camera counter will continue working as configured). 

 

In the “Voice Alarm Alert” you can set a text that will be announced by the VMS software once one of the counters has reached its limit. 

 

 

 

 

 

   

 

Click Here 
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14.4.2 Real-time Statistics 

Go to Home→People Counting→Real-time Statistics. Select the cameras you wish to see statistics of and click on “Apply”. If more than 

one camera is chosen the statistics will be summarized for all the cameras together. 

 

The information is grouped by several topics: 

1) Passenger Flow Statistics: The information showing the total counters of the cameras from the selected day vs. a time for reference 

that can be chosen from the drop list as follows: 

 

 

 

 

 

 

 

 

 

2) Passenger Traffic Statistics: This graph is showing the passenger flow based on time of the day. 

 

 
 

3) Proportion of incoming passengers’ traffic in each channel: This cake graph shows the deviation of incoming traffic based on each 

one of the cameras 

 

 
 

4) Proportion of passengers traffic in each channel: This cake graph shows the deviation of general traffic based on each one of the 

cameras 
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5) Statistics and time deviation for each channel: This interface shows a table of traffic based on camera and time of the day. 

 

 
 

6) Proportion of People Statistics: This table shows the percentage of passengers based on camera. 

 

 
 

Each one of the statistics interfaces can be exported to an excel file. 

 

Some of the interfaces contain live view capability with live statistics (Can be identified by the  icon). Clicking on it will open the 

following interface: 

 

 

This interface contains live view video of the channel together 

with the Counting ROI Arrow and entry/exit directions. 

 

It also includes a simple interface showing the current status of 

the counters. 
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14.4.3 Heat Analysis 

Go to Home→People Counting→Heat Analysis.  

Before using Heat Analysis, please set E-Map by going to Home→E-Map→ E-Map Setting first. Drag the camera with the people counting 

function to the specified area. You can also do it directly from the Heat Analysis interface by clicking on “E-Map Settings”. 

 

 
 

This interface shows a real-time status of the counting cameras. Double clicking on a camera or clicking on the camera preview icon  

will open the live preview window as described above. 

 

14.4.4 Statistics Report 

Go to Home→People Counting→Statistic Report is similar to the “Real-Time Statistic” 

interface, just that it was designed to each statistics of past days. Choose the required 

cameras for the report, the object type (Human/Vehicle/2-Wheel Vehicle), the report type 

(Daily/Weekly/Monthly/Annually) and the date of search, then click search. The interface 

description is identical to the “Real-Time Statistics. 
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14.4.5 Occupancy Control 

Go to Home→People Counting→Occupancy Control. In this interface you set the counting tasks for the VMS. Click on the “+” icon to 

create a task. The following window will open: 

1) Give the task a name 

2) Assign the maximum allowed number in the monitored area. 

3) Set the type of object the task is monitoring (Human/Vehicle/2-

Wheel Vehicle) 

4) Set the counting schedule 

5) Assign the cameras that will be assigned for this task. Tick the 

required cameras and click on  to add it. Click on  to 

add all available cameras. (Perform the opposite to remove 

cameras from the task) 

6) Click “OK” to confirm. The task will be shown. 

 

Click on  to edit the task. Click on  to delete the task. Click on  to view the current counters of the camera. Click on  to 

switch to the live task monitoring view. Here you can see all the cameras video and the counters. 

 

Each task is represented by the monitored object icon. Once the counter as reached the task limit, it will change from green to red “Stop” 

Sign. 
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Human Counting     2-Wheel Vehicle   Vehicle     No Vacancy 

          

 15  LPR Monitoring 

 

Before using the LPR Monitoring module, please add LPR cameras in the resource management interface. 

15.1 System Settings 

1) Go to Home→LPR Monitoring→System settings menu as shown below. 

 

2) Bind the LPR cameras to the monitoring points (Up to 2). Note that the left and right monitoring windows cannot be identical.  

 

3) Activate the barriers and parking lanes by choosing the parking area and enabling it. You can enable the main parking area or up 

to 4 sub-parking areas. Note that they must be separated by a physical barrier. 

 

If the sub parks are not in use, select one of the gateways. (Up to 4). Each gateway contains up to 4 lanes. Entrance and exit must be separated. 
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4) Choose the LPR camera and then click  add it. Click [Apply] to bind this camera to the lane. Choose the LPR camera and 

then click  to unbind it. 

5) Set the corresponding lane of the monitoring window. Then click [Apply] to save the settings. After that, you can go to the vehicle 

monitoring interface to view the live images of the left and right lane. 

 

6) Set the delay time of closing the gate barrier. For example, it is set to 15s. Then the gate barrier will be automatically closed after 

it is opened for 15s. If “Permit temporary vehicle pass” is checked, the gate barrier will be automatically opened when unfixed 

vehicles and non-blacklist vehicles pass the LPR camera. 

Once enabled, the Vehicle Monitoring interface will become active as configured 

15.2 Vehicle Monitoring 

After configuring the LPR camera binding, allocating the corresponding lanes of vehicle monitoring and adding vehicles to vehicle 

list, the captured vehicle picture and its detailed information will display on the following interface when the vehicle passes the LPR 

camera beside the lane and its license plate number is captured and recognized accurately by LPR cameras. 

If the vehicle passing the lane is neither added to linked vehicle list nor blacklist and the temporary pass is not selected, this vehicle 

will be not allowed to pass automatically. You must click [Open Barrier] manually to let it in/out. 

 

15.3 Vehicle Management 

① Link vehicles to the parking lot. Go to 

the vehicle management interface. Click 

[Add] and then enter the license plate 

number, vehicle color, owner name, and 

phone number and choose the parking lot, 

vehicle type and start time and end time. 

 

To modify vehicle information: 

Choose the vehicle you want to modify 

and then click [Modify] to pop up the 

modification window. Change the 

information as needed. 

To delete the vehicle information 

Select the vehicle you want to delete and then click [Delete] to delete this vehicle from the vehicle list. 

If there are so many vehicles added in the current parking lot, you can view the desired vehicle information by filtering the 

license plate numbers. 
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15.4 Search 

In this interface, the information of the vehicles entering and exiting the parking lot can be searched. 

Set the filtering condition, such as the start and end time, license plate, vehicle type and lane.  

Pass record: including vehicle information, entering/exiting time, parking lot, lane, pass type, etc. The passing record also 

can be modified as needed. Choose the passing record and click [Modify] to modify it. 

Additionally, the captured vehicle picture also can be viewed on the right by clicking this record information. Click 

[Zoom in] to zoom in the picture; click [Download] to download the picture.  

 

 

 

15.5 Blacklist Vehicle 

Add vehicles to a blacklist. Click [Add] to pop up an adding window. In this window, you can fill out the detailed information of the 

blacklist vehicle, such as license plate number, vehicle type, vehicle color, owner name, etc. 

To modify vehicle information: 

Select the added vehicle and click [Modify] to modify the information of this vehicle. 

To delete vehicle information:  

Select the added vehicle and click [Delete] to delete it.  

To search the vehicle information: 

Enter the license plate number and then click [Refresh] to view the information of blacklist vehicles. 

The vehicles added to the blacklist are not allowed to pass, even if the license plate number is captured by the LPR camera.  

Note: The vehicles that have been linked to a parking lot can not be added to blacklist, and vice versa.  
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 16  Temperature Measurement (Not Applicable for DT-MSCL-S(DT)) 

16.1 Task Management 

Go to Home→ Temperature Measurement→Task Management. 

 

 
 

The following window will open: 

 

 
Here you can set the local variables for the EC-001 device. Please note that the settings here are not reflected to the EC-001 but only valid 

for the Ossia VMS. 

 

Any change in this interface required a reboot once you confirm it. 

 

 

 

 

 

 

 

 

Click Here 
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16.2 Live Preview 

Go to Home→ Temperature Measurement →Live view. 

 

 

Area Description 

Area Description Area Description 

1 Live View Area 4 All detections 

2 Statistic Area 5 Traffic Flow Graph 

3 Detections Requiring Attention   

 

 

16.3 Event Handling 

Any suspicious event requires attention by the operator. Such event 

will pop up (as configured) for the operator to handle. (see pop up 

example below). It is the responsibility of the operator to fill as much 

details as possible about the event and the entering person. Once 

confirmed, the event will be saved and logged. No changes/edits can 

be done after the event was confirmed by the operator. Also, the name 

of the operator will be attached together with the time of event 

closure. 

 

 

 

 

 

 

 

 

 

 

1 

2 

3 

4 5 



     Ossia VMS Enterprise User Manual 

64 

16.4 Search 

Go to Home→ Temperature Measurement →Search 

The search interface is used to search and investigate for suspicious events that requires additional attention. Use the search interface filters 

to search for specific information or click search to show all information from the specified dates. 

 

 

16.5 Statistics 

Go to Home→ Temperature Measurement →Statistics 

 

Use this interface to show statistics of one or more EC-001 devices. 

 

 
 

 
 

This information can be easily exported to an excel file by clicking on the “Export” Button. 

 

 

 



     Ossia VMS Enterprise User Manual 

65 

 17  Server / Client Modes (OC-MSCL-S(DT) Model Only) 
All the server devices (OC-MS-XL(1U), OC-MS-M(DT), and OC-MSCL-S(DT) has an integral client that connects to the internal 
server by loop back (127.0.0.1). OC-MSCL-S(DT) server can also switch modes from “Server” to “Client”. In order to change 
modes, click on “System Settings→Switch User” 

While on “Server Mode”, the login window will just require 
username and password (Will automatically connect to 
127.0.0.1). 

 

 

 

 

 

While on “PC-Client Mode”, you will be required to input the 
server address and server port which you want to connect to. 

 

 

 

 

 

 

 

 

 18  Management Web-Client 

All the server models have management web-client. It supports IE9/IE10/IE11, Firefox or Chrome browsers for all operations except 

of firmware updates. In order to install firmware updates, Please make sure that your browser supports the downloading and use of the Web 

Client. (Only Latest IE, and old versions of Firefox and Chrome). 

❖ Login 

Input the IP address or domain name of Authentication Server and the 

management web server port (By default, the port is 8000). For 

example, http://192.168.50.3:8000/. Then input the user name and 

password you created in Account and Permission interface, select the 

language and platform and then click “Login” to log in to the IE client. 

After logging in, you will be able to perform the following tasks: Network configuratiom, Port configuration and service 

activity (Enable/disable system services), Disk configuration (Applicable only for OC-MS-XL(1U)), Password change, system 

maintenance (Update, Reboot, Shutdown). 

 



     Ossia VMS Enterprise User Manual 

66 

 19  Operational Web-Client (OC-MS-CL(1U) Server Only) 

19.1 Operating Environment of Web Client 

The web client supports IE9/IE10/IE11, Firefox or Google browser. Please make sure that your browser supports the downloading and use 

of the Web Client. Here we take IE Client for example. 

➢ Check whether the IE browser prohibits Active X control from downloading: 

Open IE browser, click →Internet Options→Security→Custom level…to pop up a security settings window. Then enable all sub-

options under “Active X controls and plug-ins”. 

➢ Check whether there are other components or antivirus to stop downloading Active X control. Please close other components and 

configure antivirus and firewall to allow the installation of the plugin files. 

19.2 Start IE Client 

Before starting the IE client, make sure all servers must be started first.  

❖ Login 

Input the IP address or domain name of Authentication Server and the web server port, for example, http://192.168.50.3:8088 (In this example, 

IP address is 192.168.50.3. The default webserver port is 8088) to go to IE Client. Then input the user name and password you created in 

Account and Permission interface, select the language and platform and then click “Login” to log in to the IE client.  

 

Please download the relevant Active X controls according to the tips if you log in to the IE client for the first time.  

 

In the platform interface, users can modify the login password and remotely set the monitor client and configuration client. In the web 

monitor client, click “Return to Configuration” to go to the web configuration client. In the web configuration client, click “Return to Monitor” 

to go to the web monitor client. In the web monitor client or configuration client, click the platform logo to return to the platform interface. 

The operation steps of this web client interface are similar to the monitor client. Please refer to the relevant chapter for details. 
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 20  Mobile APP Surveillance  

① Run the “Play Store” or "APP store". 

② Search “Ossia VMS” and install it. 

Note: Users can install mobile surveillance APP through iOS or Android OS. The operation steps of both APPs are similar, with minor 

differences between the iOS and Android Apps. Here we take the surveillance APP of Android OS for example. Please refer to the actual 

operation interface for details. 

③ Run “Ossia VMS2” to go to the following interface. 

 

   

 

In the live interface, click  and then select “Server List”. This will take you to the Server List interface. 

Then click  to add devices. 

 

➢ Login by domain name or IP address 

 

IP address: Enter the IP address of the authentication server plus its port (like 

210.21.228.183:6003) 

Nickname: Self-define it. 

Username/password: Enter the username and password of the Ossia VMS. 

Click “Save” to go to the live interface. 

Note: This APP only allows adding one platform of Ossia VMS. 

：Green icon means the platform is connected successfully; the flash icon means the 

platform is being connected; the grey icon means the platform is unconnected. 

：Click it to delete the platform. 

：Click it to modify the platform information. 
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20.1 Live 

 

              
 

Click to expand the area menu and then select a camera to view live video. 

Click  button at the bottom to return to the previous interface. 

Double click the window to see full window; double click it again to switch to original status. 

 
Icons in the live interface 

: Idle mode 

: Remote playback. 

: Click it to play the previous channel group. 

: Click it to play the next channel group. 

: Close all previews 

: Click it to choose 1/4/9/16 screen(s) display mode. Click and hold it to choose more screen display modes. 

: Click it to enable/disable audio. 

: Start Talk 

: Device List 

: The path of the viewed device. 
 

Turn your phone and make the live image display in landscape mode or go to the full-screen mode. Then the following icons will be displayed 

by clicking the current image. 
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⚫ PTZ Control 

 

The added device must support PTZ function, or PTZ mode cannot be enabled. Click  button to see the following image. 

Click  or  to return to the live interface. 

 

 
 

Please control the PTZ by sliding the image in direction of the arrow marked on the image. The PTZ will automatically focus on the little 

red circle by clicking the image. Then the 3D function can be enabled (the added device must support 3D function, or this function is 

ineffective). 

 

20.2 Remote Playback 

Records stored in the storage server and device can be played. 

There are two ways to play records. 

• In the live view mode, click  to switch to the remote playback interface. The records of the current channel will be played. 

• In the live interface, click  to switch to the remote playback interface and then click  button to select a camera to playback. 

 

 

 

① Select date and event type 

② Click the corresponding icons to control playback 

③ Click  button to finish playing. 

 

Icons in the playback interface. 

 

：Choose the recording mode. 

：Click it to choose a date. 

：Click it to choose the channel. 

Iris Control 

PTZ Movement 

Presets control 

Cruise control 

Close interface 

Focus Control 
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：Frame. Pause the current play and then click this icon to play the next frame. 

：Rewind 

：Fast forward 

: Play 

：Pause 

：Stop playback 

 

20.3 Alarm Information 

This function is only available for the iOS version. 

Go to the alarm information interface as shown below. 

① In this interface, you can view the alarm information. 

② Search alarm information: click  to select the alarm type. 

③ Click one item of the alarm list to read it. 

④ Click  button to delete the alarm information. 

 

 21  Troubleshooting 

 

1. How to modify the password by yourself? 

Login monitor client and then go to the Account and Permission interface. Select the account and click  to modify the password. 

 

2. Unable to login IE client. 

1) Please check whether the Active X control is forbidden to download and refer to the operating environment in the Operating 

Environment of Web Client. 

2) Please check whether the IP address input in the browser address bar is right. 

Suppose the LAN IP address of the authentication server is 192.168.50.3, WAN IP address is 58.251.86.194, the domain name is 

authentication.meibu.com and Web port is 8088. If logging in to the IE client in LAN, please input HTTP://192.168.50.3:8088，or 

HTTP://58.251.86.194:8088，or HTTP:// authentication.meibu.com:8088；If logging in to the IE client in WAN，please enter HTTP:// 

authentication.meibu.com:8088, or http://58.251.86.194:8088 ( only when the WAN IP is a fixed IP, will it take effect). 

 

3. Some service works abnormally after all servers start. 

1) The computer needs to restart after installing the servers. 

2) If other services work abnormally, please check whether the corresponding port is occupied. Please open the task manager and then 

click the Service tab to check. 

4. The device information cannot be seen or the device is offline after the user logins to the monitor client. 

1) Please check whether this user account is an administrator account. If this account is an operator account, please check whether it has 

the authority to view the device information.  

2) Please check whether the media transfer server of the device has been started. 

5. The alarm information cannot be received after the user logins to the monitor client. 

1) Please check whether the schedule of sensor alarm, motion detection alarm and so are set in the Ossia VMS system. 

2) As for the remote login device in the monitor client, please check whether alarms and alarm schedules of the remote login device have 

enabled. 

6. The record cannot playback after the user logins to the monitor client. 

1) Please check whether the storage server is online. If it is online, please check whether this account logged on has playback permission. 

2) Please check whether the record source selected has record data. If you want to get record data from a storage server, please check 

whether to set the record schedule of the storage server or not. 

3) Check whether there are record data in the playback channel and whether the record source and the start time and the end time of the 

playback are set up correctly. 

4) Please check the record schedules of the storage server are set correctly. 

 

7. The configuration of devices cannot be modified remotely after the user logins to the monitor client. 

1) When the device configuration is required by the monitor client and prompt “Someone is configuring. Please try later”, please open 

the IE browser to login to the device remotely and then go to“Online user” interface to see if there are any other users logging in. 

2) Please go to live to see whether the device is being set up. 

3) If the problem still exists, please contact your device manufacturer.  
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8. The preview image on the client cannot display fluently. 

1) Please check whether the CPU occupancy rate of the client platform is 100% or there still has usable memory. This situation will not 

emerge when the CPU occupancy rate is less than 75% and there still has usable memory.   

2) Please check whether the network environment is supported, including whether the uplink bandwidth of the device and stream match 

and whether the downlink bandwidth of the media transfer server and the streams of all channels of devices match. 

3) Please check whether the media transfer server is overload operation. 

9. After starting the authentication server and media transfer server, the storage server still cannot save. 

1) Please check whether channels of devices are added to the storage server. 

 

Notes 

1. Please use a super administrator or standard user (permission control is set to “Never Notify”) to log in operation system, install and use 

servers and client software. 

2. The specified AI face match host should be used together with the face recognition function of this Ossia VMS platform to manage the 

face picture database. Please contact your dealer to purchase the host. 

3. It is recommended to add only one intelligent analysis server to the specified AI face match host in undertaking a comparison task. 

4. The resolution of the surveillance client’s monitor shall be more than 1280*960. 

5. HDMI output should be used for the Linux model. 

6. If you want to delete the files of service, please stop the service first. 


